Delays ingesting Opsgenie data into the Atlassian Data Lake
Incident Report for Atlassian Analytics
Resolved
We have identified and fixed the issue causing the delay. The data ingestion jobs are processing as expected and the Opsgenie data is back to normal.
Posted Nov 30, 2023 - 02:09 UTC
Update
We are continuing to investigate the issue and speed up data processing jobs. Will provide further updates in the next 24 hours
Posted Nov 29, 2023 - 04:35 UTC
Update
We are continuing to investigate the issue and speed up data processing jobs. We will provide more details as they are available in the next 12 hours.
Posted Nov 28, 2023 - 16:36 UTC
Update
We are continuing to investigate the issue. While we look for the root cause of the slowness, we are also pursuing various solutions to speed up ingestion. We will provide more details in 4 hours.
Posted Nov 28, 2023 - 01:00 UTC
Investigating
We are investigating an issue causing delays ingesting Opsgenie data into the Atlassian Data Lake. We will provide more details in the next 4 hours.
Posted Nov 27, 2023 - 19:14 UTC
This incident affected: Atlassian Data Lake.