Errors creating/editing data lake connections in Atlassian Analytics

Incident Report for Atlassian Analytics

Resolved

We have resolved the issue and restored the ability to create and edit data lake connections in Atlassian Analytics.
Posted Sep 19, 2025 - 15:26 UTC

Identified

We have identified an issue with creating or editing data lake connections in Atlassian Analytics and we're working to resolve.
Posted Sep 19, 2025 - 14:23 UTC
This incident affected: Atlassian Data Lake.