All data has been restored and validated and the issue has been resolved.
Posted 1 day ago. May 15, 2025 - 00:32 UTC
Monitoring
All data has been restored. We are continuing to monitor as we conduct final validations on the data to ensure nothing was missed. Once all validations are completed, the incident will be marked as resolved.
Posted 1 day ago. May 14, 2025 - 17:06 UTC
Update
Confluence data has been completely restored across all regions. Next update when the final data restoration completes.
Posted 2 days ago. May 14, 2025 - 06:42 UTC
Update
OpsGenie data has been completely restored across all regions. Remaining data is expected to complete in the next 24 hrs.
Next update will in 24 hrs or upon completion of the next major data restoration.
Posted 3 days ago. May 13, 2025 - 06:13 UTC
Update
Identity data has been completely restored across all regions. Restoration of the remaining impacted data is expected to complete in the next 30 hrs. Next update will be shared in 6 hrs.
Posted 3 days ago. May 13, 2025 - 00:22 UTC
Update
Data replays are continuing and we are seeing up-to-date data appearing in some regions. We will continue to monitor progress and update again in 6 hours or at the next major change in status.
Posted 3 days ago. May 12, 2025 - 17:44 UTC
Identified
The cause of the issue has been identified and we are working on restoring missing data. Next update will be in three hours.
Posted 4 days ago. May 12, 2025 - 14:08 UTC
Investigating
We have identified an issue in our Data Lake that could potentially result in the last 6 days of data not being available in Atlassian Analytics dashboard for Identity, Atlas, Confluence entities in all regions.
The root cause is identified and are working on mitigating the impacted entities. Next update will be shared in 6 hours.