Multiple Atlassian services are experiencing issues

Incident Report for Atlassian Analytics

Update

Our services are now fully operational. We continue to replay any events that were missed during the incident, and are making good progress. We will provide a further update once replays are complete. If you experience any ongoing issues, please contact our support team.

We apologise for the disruption and thank you for your patience.
Posted May 08, 2026 - 11:12 UTC

Update

We continue to monitor the situation as services recover. We are currently in the process of clearing the backlog of queued events. We will provide a further update in approximately one hour.
Posted May 08, 2026 - 08:03 UTC

Monitoring

The underlying issue in public infrastructure which affected asynchronous event processing has been mitigated and all the affected services are recovering. We are now working on clearing the backlog of queued events, which means some actions (such as notifications, automation triggers, and data syncs) may be in degraded state. We will continue to monitor and provide updates as the backlog is cleared.
Posted May 08, 2026 - 05:53 UTC

Update

We are continuing to work with our public cloud provider to mitigate this issue. We are starting to see some recovery in regions outside of Eastern USA, however, users globally may still be experiencing issues with certain product features. These are listed at the bottom of each product page.
Posted May 08, 2026 - 04:10 UTC

Update

Our teams continue to work on mitigating the infrastructure outage from our public cloud provider. We will provide further updates when they are available.
Posted May 08, 2026 - 04:10 UTC

Update

We have identified that the root cause of the issue is related to an infrastructure outage from our public cloud provider. We are working closely with them to mitigate this issue. We will provide further updates when they become available.
Posted May 08, 2026 - 04:10 UTC

Update

Our teams continue to work on mitigating the infrastructure outage from our public cloud provider. We will provide further updates when they are available.
Posted May 08, 2026 - 03:00 UTC

Update

We have identified that the root cause of the issue is related to an infrastructure outage from our public cloud provider. We are working closely with them to mitigate this issue. We will provide further updates when they become available.
Posted May 08, 2026 - 03:00 UTC

Identified

We have identified that the root cause of the issue is related to an infrastructure outage from our public cloud provider. We are working closely with them to mitigate this issue. We will provide further updates when they become available.
Posted May 08, 2026 - 02:15 UTC

Investigating

We are experiencing issues with multiple Atlassian products. Our teams are investigating further and more updates including will be shared within 1 hour.
Posted May 08, 2026 - 01:31 UTC
This incident affects: Dashboards, Atlassian Data Lake, and Third party data connections.