Intermittent charts loading failure on Atlassian Analytics
Incident Report for Atlassian Analytics
Resolved
We can confirm the issue is now resolved and are closing the incident.
Posted Dec 04, 2023 - 17:16 UTC
Monitoring
We have identified the issue and implemented a fix that should resolve the intermitted chart loading failures. We are now monitoring the recovery.
Posted Dec 04, 2023 - 16:41 UTC
Investigating
We are investigating an issue causing intermittent chart loading failures on Atlassian Analytics. Will provide more updates in an hour
Posted Dec 04, 2023 - 15:18 UTC
This incident affected: Dashboards.