Temporary missing data in Jira Issue history table
Incident Report for Atlassian Analytics
Resolved
Data is fixed for all impacted customers. All validations are done.
Posted Sep 28, 2023 - 09:34 UTC
Update
Data recovery is still in progress for few remaining impacted customers. Next update in 24 hrs
Posted Sep 27, 2023 - 17:29 UTC
Monitoring
Data recovery is in progress for few remaining impacted customers. Next update in 24 hrs
Posted Sep 26, 2023 - 12:15 UTC
Update
Root cause is identified and fixed. Most of the impacted data has been corrected, working on fixing the remaining impacted customers. Next post in 24 hours.
Posted Sep 25, 2023 - 06:39 UTC
Update
We have identified the root cause of the incident and working on mitigating the impacted data and rolling out a fix. Further updates will be posted on Monday AEST.
Posted Sep 22, 2023 - 07:33 UTC
Update
No data accuracy issues have been reported so far but we are proactively continuing to investigate the issue. Further updates in 24 hours
Posted Sep 21, 2023 - 02:44 UTC
Investigating
We are investigating reports of intermittent accuracy issues for the Jira Issue history table for Atlassian Analytics Cloud customers. We will provide more details once we identify the root cause. We have mitigated the issue from impacting further customers.
Posted Sep 20, 2023 - 05:28 UTC
This incident affected: Atlassian Data Lake.