Data freshness issues with some of the Jira tables

Incident Report for Atlassian Analytics

Resolved

Incident is resolved now, all tables are up to date
Posted Mar 06, 2025 - 01:59 UTC

Investigating

We are currently investigating the issue.

We identified 5 tables which might be affected:
jira_project
jira_issue
jira_issue_field
jira_issue_status_history
jira_issue_cycle_time
Posted Mar 05, 2025 - 12:09 UTC
This incident affected: Dashboards and Atlassian Data Lake.