Sign-ups, Product Activation, and Billing not working
Incident Report for Atlassian Analytics
Resolved
We mitigated the issue with Sign-ups, Product Activation, and Billing, and the systems are back to BAU, and all functionality is restored.
Posted Aug 02, 2023 - 15:59 UTC
Monitoring
We have identified the root cause of the Sign-ups, Product Activation, and Billing not working and have mitigated the problem. We are now monitoring closely.
Posted Aug 02, 2023 - 14:25 UTC
Investigating
We are investigating an issue with Sign-ups, Product Activation, and Billing that is impacting all of our Cloud Customers. We will provide more details within the next hour.
Posted Aug 02, 2023 - 13:41 UTC