Jira issue query errors

Incident Report for Atlassian Analytics

Resolved

The incident is resolved
Posted Dec 10, 2024 - 23:15 UTC

Monitoring

A fix has been made and we're monitoring it's stability
Posted Dec 10, 2024 - 22:42 UTC

Identified

We've identified the issue and are working to deploy a fix.
Posted Dec 10, 2024 - 21:33 UTC

Investigating

We are currently investigating an issue with querying Jira data in Atlassian Analytics.
Posted Dec 10, 2024 - 20:41 UTC
This incident affected: Dashboards.