Missing data in team and group tables
Incident Report for Atlassian Analytics
Resolved
The missing data issue with the team and group tables has been fixed.
Posted May 31, 2024 - 01:45 UTC
Update
We have confirmed the team tables are fixed. The fix for the group table is still rolling out.
Posted May 31, 2024 - 00:24 UTC
Update
We have a fix for the issue and are beginning to roll it out.
Posted May 30, 2024 - 22:33 UTC
Identified
We've identified the issue and are working on a fix.
Posted May 30, 2024 - 20:53 UTC
Investigating
We are currently investigating reports of missing data in the team and group tables.
Posted May 30, 2024 - 20:02 UTC
This incident affected: Atlassian Data Lake.