Atlassian Analytics and Embedded Analytics dashboards fail to load data

Incident Report for Atlassian Analytics

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 11:32 UTC

Monitoring

The issue has been identified, fix is deployed and is being monitored
Posted Mar 03, 2025 - 10:43 UTC
This incident affected: Dashboards.