US Opsgenie dashboard data freshness lagging
Incident Report for Atlassian Analytics
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:19 UTC
Monitoring
Data is being backfilled and we are seeing progress. Goal is to have data backfilled in about an hour
Posted Jul 19, 2024 - 09:22 UTC
Identified
We've identified a fix and are reprocessing data
Posted Jul 19, 2024 - 09:03 UTC
Investigating
We are currently investigating an issue where Opsgenie dashboards in US region are experiencing delayed data loads.
Posted Jul 19, 2024 - 08:51 UTC
This incident affected: Dashboards and Atlassian Data Lake.