Partial data in jira_issue table for Atlassian Analytics customers
Incident Report for Atlassian Analytics
Resolved
The issue is now resolved and we are closing the incident.
Posted Apr 11, 2024 - 21:55 UTC
Monitoring
We have rolled out a fix for the partial jira_issue results and are monitoring the system.
Posted Apr 11, 2024 - 21:10 UTC
Identified
We have identified the issue and are rolling out a fix for the partial results in the jira_issue table.
Posted Apr 11, 2024 - 18:09 UTC
Investigating
We are investigating an issue with the jira_issue table showing partial results.
Posted Apr 11, 2024 - 16:41 UTC
This incident affected: Atlassian Data Lake.