Delayed ingestion of Jira data into the Atlassian Data Lake
Incident Report for Atlassian Analytics
Resolved
Between 14:00 UTC to 18:30 UTC, we experienced delays in Jira data replication into the Atlassian Data Lake for Atlassian Analytics. The issue has been resolved and the service is operating normally.
Posted Jul 20, 2023 - 18:51 UTC
Identified
We have identified an issue that is delaying the ingestion of Jira data into the Atlassian Data Lake for a subset of Atlassian Analytics customers. The root cause has been identified and we are working to resolve the issue.
Posted Jul 20, 2023 - 16:14 UTC
This incident affected: Atlassian Data Lake.