Delays ingesting Jira data
Incident Report for Atlassian Analytics
Resolved
No further issues have been identified and Jira ingestion is operating as expected. We are closing this incident as fixed.
Posted Apr 10, 2024 - 23:39 UTC
Update
The issue causing ingestion delays in the US region has been fixed and the data delays addressed. We will continuing to monitor the ingestion jobs as an additional measure and provide an update in the next 12 hours
Posted Apr 10, 2024 - 11:22 UTC
Monitoring
We have implemented a fix and are seeing significant improvements in data ingestion speed for Jira data into the Data Lake. There will be some lingering delays as the data ingestion jobs catch up, which should be resolved in the next 14 hours.
Posted Apr 10, 2024 - 00:54 UTC
Identified
We have identified an issue ingesting Jira data in a single US region that is impacting Atlassian Analytics dashboards and are working on a fix.
Posted Apr 09, 2024 - 23:02 UTC
Investigating
We are currently investigating an issue causing delays ingesting Jira data into the Data Lake.
Posted Apr 09, 2024 - 21:44 UTC
This incident affected: Atlassian Data Lake.