Partial results in confluence_page data
Incident Report for Atlassian Analytics
Resolved
This incident is now resolved.
Posted Apr 09, 2024 - 22:06 UTC
Monitoring
All data is up to date and the confluence_page table should be showing accurate results. We are monitoring to ensure there are no lingering issues.
Posted Apr 09, 2024 - 21:38 UTC
Update
We've rolled out the fix and are reloading data over the last several hours to ensure tables are up to date. Once that reload is complete, we will close the incident. The next update will be provided in 2 hours or when the reload concludes, whichever comes first.
Posted Apr 09, 2024 - 20:08 UTC
Update
We've started rolling out the fix and expect to see improvement over the next hour.
Posted Apr 09, 2024 - 19:11 UTC
Update
We are continuing to work on the fix for this issue.
Posted Apr 09, 2024 - 17:17 UTC
Identified
We have identified an issue with the confluence_page table. Users querying this table will see incomplete results. We are now working on deploying a fix for the issue.
Posted Apr 09, 2024 - 16:01 UTC
This incident affected: Atlassian Data Lake.