Elevated error rates loading charts

Incident Report for Atlassian Analytics

Resolved

This incident is being resolved.
Posted Feb 20, 2025 - 13:38 UTC

Monitoring

We have implemented a fix and error rates have returned to normal.
Posted Feb 20, 2025 - 13:20 UTC

Investigating

We are currently investigating an issue causing elevated error rates when loading charts on dashboards.
Posted Feb 20, 2025 - 12:59 UTC
This incident affected: Dashboards.