Errors creating/editing data lake connections in Atlassian Analytics

Incident Report for Atlassian Analytics

Resolved

We've deployed a fix for the issue and lake connection operations are restored to normal operation.
Posted Nov 01, 2024 - 15:34 UTC

Identified

We've identified the problem and are working to deploy a fix.
Posted Nov 01, 2024 - 15:04 UTC

Investigating

We are currently investigating an issue with creating or editing data lake connections in Atlassian Analytics.
Posted Nov 01, 2024 - 14:54 UTC