Partial Data availability for some Atlassian Analytics customers

Incident Report for Atlassian Analytics

Resolved

This incident has been resolved.
Posted Oct 17, 2024 - 07:10 UTC

Update

All impacted data for all customers is now successfully restored. Closing the incident communication.
Posted Oct 17, 2024 - 07:08 UTC

Update

Jira, Opsgenie, and JSM tables are fixed. We are continuing to work through a few remaining issues with data in Confluence tables for a small subset of customers. Next update in 12 hours or the the issue is fully resolved.
Posted Oct 16, 2024 - 11:04 UTC

Update

Jira, Opsgenie, and JSM tables are fixed. We are continuing to work through a few remaining issues with data in Confluence tables for a subset of customers. Next update in 12 hours or the the issue is fully resolved.
Posted Oct 15, 2024 - 22:34 UTC

Monitoring

We have remediated data issues for Jira, Opsgenie, and JSM tables. There is one outstanding issue with Confluence tables we are working to resolve. Next update in 12 hours or when the issue is fully resolved.
Posted Oct 15, 2024 - 13:06 UTC

Update

We are continuing to remediate data for impacted customers. Next update in 12 hours
Posted Oct 15, 2024 - 00:08 UTC

Update

Root cause of the issue identified and fixed. Data remediation for impacted customers is in progress. Next update in 12 hours.
Posted Oct 14, 2024 - 11:53 UTC

Investigating

Some Atlassian Analytics customers could experience partial data availability, due to a bug in data migrations across regions. Root cause is identified and we are actively working towards a fix as well as remediating impacted customer data.
Posted Oct 14, 2024 - 05:39 UTC
This incident affected: Dashboards and Atlassian Data Lake.