Elevated query failures on Atlassian Analytics
Incident Report for Atlassian Analytics
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 02:20 UTC
Monitoring
We are seeing improved query success metrics and are monitoring the system to ensure full recovery.
Posted Feb 28, 2024 - 19:32 UTC
Identified
We have identified the issue and are working on a resolution.
Posted Feb 28, 2024 - 19:11 UTC
Investigating
We are investigating elevated query failures when loading dashboards on Atlassian Analytics.
Posted Feb 28, 2024 - 19:03 UTC
This incident affected: Atlassian Data Lake.