Egress connectivity timing out
Incident Report for Atlassian Analytics
Resolved
The systems are stable after the fix and monitoring for a specified duration
Posted Dec 04, 2023 - 17:15 UTC
Monitoring
The issue was identified and a fix implemented. We are monitoring currently.
Posted Dec 04, 2023 - 16:59 UTC
Update
We are currently investigating an incident that result in outbound connections from Atlassian cloud in us-east-1 intermittently timing out. This affects Jira, Trello, Confluence, Ecosystem products. The features affected for these products are those that require opening a connection from Atlassian Cloud to public endpoints on the Internet
Posted Dec 04, 2023 - 16:54 UTC
Update
Including Atlassian Developer
Posted Dec 04, 2023 - 16:43 UTC
Identified
We are currently investigating an incident that result in connection time outs on service egress proxy. This affects Jira, JSM, Confluence, BitBucket, Trello, Ecosystem products. The features affected for these products are those that require a connection to service egress.
Posted Dec 04, 2023 - 16:33 UTC