Missing Issue and Project Data in the Atlassian Data Lake
Incident Report for Atlassian Analytics
Resolved
All impacted customer data restored and validated.
Posted Nov 01, 2023 - 22:29 UTC
Update
We are continuing to monitor data restore jobs. Next updated to be provided in 8 hours.
Posted Oct 30, 2023 - 23:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 23:13 UTC
Monitoring
Issue and Project data missing for some customers in from Atlassian Analytics
Posted Oct 30, 2023 - 23:12 UTC
This incident affected: Dashboards and Atlassian Data Lake.