Jira data delays in Data Lake
Incident Report for Atlassian Analytics
Resolved
Between 25/May/23 5:15 PM UTC to 25/May/23 7:56 AM UTC, the data processing infrastructure was running behind on Jira data for Atlassian Analytics. The issue has been resolved and the service is operating normally.
Posted May 26, 2023 - 08:17 UTC
Update
Our data processing infrastructure is running behind on Jira data for Atlassian Analytics. No data has been lost and the system is expected to catch up in the next few hours
Posted May 26, 2023 - 05:21 UTC
Monitoring
Our data processing infrastructure is running behind on Jira data for Atlassian Analytics. No data has been lost and the system should be caught up within the next few hours.
Posted May 26, 2023 - 01:30 UTC
Investigating
Our data processing infrastructure is running behind on Jira data for Atlassian Analytics. No data has been lost and the system should be caught up within the next few hours.
Posted May 26, 2023 - 00:05 UTC
Monitoring
We have identified the root cause of the delayed Jira data for Atlassian Analytics and mitigated the problem. We expect recovery over the next few hours as the data catches up.
Posted May 25, 2023 - 20:32 UTC
Investigating
We are investigating an issue with delayed Jira data in the Data Lake that is impacting all Atlassian Analytics customers. We will provide more details within the next hour.
Posted May 25, 2023 - 18:36 UTC
This incident affected: Atlassian Data Lake.