Create new Data Share erroring for some customers

Incident Report for Atlassian Analytics

Update

We are working with a vendor on the fix and expect resolution early next week. The next update will be Monday 9/15.
Posted Sep 12, 2025 - 18:09 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Sep 12, 2025 - 17:31 UTC

Investigating

Customer sites in our us-east-1 region are experiencing failures creating new data shares. We are investigating the issue.
Posted Sep 12, 2025 - 16:38 UTC
This incident affects: Atlassian Data Lake.