Data unavailable in Atlassian Analytics
Incident Report for Atlassian Analytics
Resolved
From August 17th 02:02 UTC to August 21st 07:01 UTC, we experienced some Jira data becoming unavailable in the Atlassian Data Lake for Atlassian Analytics customers. The issue has been resolved and the service is operating normally.
Posted Aug 21, 2023 - 21:24 UTC
Update
Nearly all of the affected data has been restored to the Atlassian Data Lake and we are continuing to monitor the progress of the remaining data restoration.
Posted Aug 20, 2023 - 18:29 UTC
Update
Data restoration into the Atlassian Data Lake still in progress. We continue to monitor the progress of the job and will provide further updates once its available
Posted Aug 20, 2023 - 12:05 UTC
Update
We are continuing to monitor the jobs that are restoring data into the Atlassian Data Lake and will update with further information when it is available.
Posted Aug 20, 2023 - 02:04 UTC
Monitoring
We've initiated jobs to replay the unavailable data into the data lake and we're now monitoring the progress of those jobs closely. We expect the replay to take several hours and will update with further information as it becomes available.
Posted Aug 19, 2023 - 19:03 UTC
Investigating
We are investigating cases of Jira data being unavailable in the Atlassian Data Lake for some Atlassian Analytics customers. We will provide more details once we identify the root cause.
Posted Aug 19, 2023 - 15:23 UTC
This incident affected: Atlassian Data Lake.