Data Lag in Atlassian Analytics
Incident Report for Atlassian Analytics
Resolved
We have completed verification of the data refresh for the jira_issue and jira_status_history tables. All data inconsistency issues are resolved and we are closing the incident.
Posted Sep 01, 2023 - 17:33 UTC
Update
We have completed a refresh of data into the lake across all regions. The next step is to verify this refresh resolved data inconsistencies in the jira_issue and jira_status_history tables. We will provide our next update once the verification is complete.
Posted Sep 01, 2023 - 00:33 UTC
Update
Most of the data has been recovered in all regions for all entities and customers. We continue to monitor the Data Lake for a bit longer before closing this incident
Posted Aug 31, 2023 - 06:43 UTC
Update
Most of the data has been recovered in all regions for all entities and customers. We continue to monitor the Data Lake for a bit longer before closing this incident
Posted Aug 30, 2023 - 07:33 UTC
Update
We are continuing to monitor the progress of the data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however, there are still some jobs outstanding specifically for a few customers. We will post the next update in 24 hours.
Posted Aug 28, 2023 - 11:26 UTC
Update
We are continuing to monitor the progress of the data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however, there are still some jobs outstanding specifically for a few customers. We will post the next update in 24 hours.
Posted Aug 27, 2023 - 02:29 UTC
Update
We are continuing to monitor the progress of the data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however, there are still some jobs outstanding specifically for a few customers. We will post the next update in 12 hours.
Posted Aug 26, 2023 - 05:43 UTC
Update
We are continuing to monitor the progress of the data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however, there are still some jobs outstanding specifically for a few customers. We will post the next update in 12 hours.
Posted Aug 25, 2023 - 23:28 UTC
Update
We identified the root cause and applied a fix. There are a few selected workspaces which are yet to be refreshed. We are continuing to monitor the progress of the data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however, there are still some jobs outstanding specifically for a few customers. We will post the next update in 12 hours.
Posted Aug 25, 2023 - 08:41 UTC
Update
We are continuing to monitor progress of the Jira data refresh into the Atlassian Data Lake and are also investigating into performance improvements to speed up the process. The majority of data has already been refreshed, however there are still some jobs outstanding specifically for customers in a single region. We will post the next update in 6 hours.
Posted Aug 25, 2023 - 00:15 UTC
Update
We are continuing to monitor progress of the Jira data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however there are still some jobs outstanding specifically for customers in a single region. We will post the next update within 4 hours.
Posted Aug 24, 2023 - 20:31 UTC
Update
We are continuing to monitor progress of the Jira data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however there are still some jobs outstanding specifically for customers in a single region. We will post the next update within 4 hours.
Posted Aug 24, 2023 - 16:03 UTC
Update
We are continuing to monitor progress of the Jira data refresh into the Atlassian Data Lake. The majority of data has already been refreshed, however there are still some jobs outstanding. We will post the next update within 4 hours.
Posted Aug 24, 2023 - 12:34 UTC
Update
Jira refresh is complete for a few regions . We continue to monitor the progress of the job and will provide further updates once its available
Posted Aug 23, 2023 - 13:28 UTC
Update
The data refresh for confluence is complete . The Jira refresh is still underway and will take a few hours to catch up .
Posted Aug 23, 2023 - 11:51 UTC
Monitoring
The data refresh is running and is being monitored .
Posted Aug 23, 2023 - 07:07 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2023 - 06:56 UTC
Investigating
Data is currently being refreshed across confluence and Jira issue to fix data inconsistencies .Data lag is expected during this time . We will provide more updates once the data refresh is complete and the lag is back to expected range.
Posted Aug 23, 2023 - 06:39 UTC
This incident affected: Dashboards and Atlassian Data Lake.